Search found 15 matches

by johnsojc
Wed Aug 21, 2013 11:52 am
Forum: MOSS
Topic: CreateINI tool for GOW Branch of CWE
Replies: 12
Views: 1973

Re: CreateINI tool for GOW Branch of CWE

It appears that the input files are the .der key files produced by make_cyan_dh. I managed to get a reasonable looking output so I'll just go test them now. Hmm... did not work. Log says it got unknown auth message or something... perhaps the .der file is not what it's looking for. The .der file is ...
by johnsojc
Wed Aug 21, 2013 10:13 am
Forum: MOSS
Topic: CreateINI tool for GOW Branch of CWE
Replies: 12
Views: 1973

Re: CreateINI tool for GOW Branch of CWE

Suffering the inevitable disk crashes of life, I lost this tool. Does it exist anywhere for downloading or does someone know where there may be some documentation on how to do this by hand? I cannot get MOSS to compile with the --enable-encryption=none flag set (something about undefined references ...
by johnsojc
Wed Jun 06, 2012 2:45 am
Forum: CyanWorlds.com Engine - Client & Plugin
Topic: VS2010
Replies: 20
Views: 1650

Re: VS2010

Consoles? We doan need no steenkeen' consoles... :mrgreen:

(Doh, I forgot there were some console ports early on...)
by johnsojc
Wed Jun 06, 2012 1:35 am
Forum: CyanWorlds.com Engine - Client & Plugin
Topic: VS2010
Replies: 20
Views: 1650

Re: VS2010

MustardJeep wrote: ...still not sure what ps2 is or was back in the day.
Probably this... a circa 1987 IBM computer.
by johnsojc
Thu May 03, 2012 4:20 pm
Forum: Open Discussion
Topic: MOULa Down?
Replies: 4
Views: 810

Re: MOULa Down?

LOL, well, with the CAVCON at 2, maybe there was a problem getting this month's fee in on time. Then again, maybe it was a routing issue from my end... it would not be the first time my service has blacklisted an address because they "thought" it was a spam site.
by johnsojc
Thu May 03, 2012 11:53 am
Forum: Open Discussion
Topic: MOULa Down?
Replies: 4
Views: 810

MOULa Down?

Is it my imagination or is MOULa and the forum both down? I can get everywhere else :shrug:

NVM: It's working now... must have finally gotten its morning coffee.
by johnsojc
Tue May 01, 2012 11:01 am
Forum: MOSS
Topic: MOSS "configure" problems
Replies: 6
Views: 2279

Re: MOSS "configure" problems

By default, moss.cfg and moss_backend.cfg go in prefix /etc. I tried the -c option as well. I am using Ubuntu 12.04. I will research the shared library idea (when I manage to wake up :yawn: ). Since the linker did include all the libmoss*.so stuff, I thought there might have been some problem with s...
by johnsojc
Tue May 01, 2012 1:45 am
Forum: MOSS
Topic: MOSS "configure" problems
Replies: 6
Views: 2279

Re: MOSS "configure" problems

Something else must be wrong... that didn't do it. libtool built a bunch of shared object librarys from the moss_serv code. It stuck them all in a subirectory called .libs which is supposedly for PIC files. I saw the linker include them during the build ( make ). Taking the error message literally, ...
by johnsojc
Mon Apr 30, 2012 10:43 pm
Forum: MOSS
Topic: MOSS "configure" problems
Replies: 6
Views: 2279

Re: MOSS "configure" problems

Question on error when trying to start moss_backend and moss. Programs compiled clean (first time out!!). However, when I tried to start it the first time I got this error... johnsojc@froomb:~/moss$ /usr/local/bin/moss_backend /usr/local/bin/moss_backend: error while loading shared libraries: libmos...
by johnsojc
Thu Apr 12, 2012 10:24 pm
Forum: OpenUru.org Minkata Test Shard
Topic: Standing Jumps (split from Minkata Shard Updates)
Replies: 54
Views: 4711

Re: Standing Jumps (split from Minkata Shard Updates)

... Personally I don't see much smoothness enhancement... I'm afraid I agree. But then again, that may be due to my mediocre graphics. I tend to run full screen (1600x900) and I see a lot of jerky motion. I do appreciate the update to wide screen formats... I no longer look like a bean pole and hor...

Go to advanced search