Forum Login Issues

Forum Resource Management & Use (Policy, How To Post)

Moderators: OpenUru.org Moderators, Domain Managers

Post Reply
Trekluver
Member
Posts: 107
Joined: Mon Dec 05, 2011 3:04 am
Contact:

Forum Login Issues

Post by Trekluver » Sat Jul 14, 2012 10:08 pm

For the past three days, every time I enter my username and password (correctly every time) it makes me do so until I exceed the maximum login attempts. Then, after solving the captcha, it lets me login. I've tried clearing my browser cache, but it doesn't fix the problem. Is this an isolated issue or are other folks experiencing the same problem?
Image
TOC#60089 DI#132103 MOULa is Image

User avatar
Hoikas
Member
Posts: 286
Joined: Fri Jun 03, 2011 8:38 pm

Re: Forum Login Issues

Post by Hoikas » Sat Jul 14, 2012 10:12 pm

Try clearing your browser cookies.
Image

Trekluver
Member
Posts: 107
Joined: Mon Dec 05, 2011 3:04 am
Contact:

Re: Forum Login Issues

Post by Trekluver » Sat Jul 14, 2012 10:28 pm

I did, but that still didn't fix the problem.

[EDIT] Looks like I'm not having the problem anymore. If it happens again I'll let everyone know. ;)
Image
TOC#60089 DI#132103 MOULa is Image

User avatar
Mac_Fife
Member
Posts: 1229
Joined: Fri Dec 19, 2008 12:38 am
Location: Scotland
Contact:

Re: Forum Login Issues

Post by Mac_Fife » Sun Jul 15, 2012 6:14 pm

It's happened to me in the past - can't recall the circumstances though.
Mac_Fife
OpenUru.org wiki wrangler

Post Reply

Return to “Forums (phpBB)”

Who is online

Users browsing this forum: No registered users and 1 guest